Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

FIX: DSM stopped launching after Java JRE upgrade.

Expand / Collapse


This article applies to:

  • NAC 4.0.4
  • NAC 3.9.2

Symptoms:

  • After installing Java 7 update 45 or higher DSM (compliance scan) is not launching.

Causes:

  • New Java versions have an enhanced security model to make user systems less vulnerable to external exploits. Applications must be prepared in a specific way. 

Resolution:

Download and install the new version of the DSM Client application.

This application is available on the Trustwave Portal file library here (requires login).

Installation instructions:

  1. Move DSMClientSigned.zip to the NAC Server, to the root user's home directory
  2. On the server, Unzip the file:

    unzip DSMClientSigned.zip
  3. Run the deploy script

    ./deploy
  4. Wait for services to be restarted. Then test the DSM client scanning software.


To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.