Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: You cannot create a Marshal RBL with a temporary license key

Expand / Collapse


This article applies to:

  • MailMarshal (SEG) 
  • Marshal Reputation Service

Symptoms:

  • Error message: You cannot create a Marshal RBL with a temporary license key.
  • Error message: You cannot access a Marshal RBL with a temporary license key.

Causes:

Use of the Marshal Reputation Service requires a Customer Number and Activation Code tied to the product license key.

  • This service is available for product installations using customer full keys or time limited keys that are linked to a customer account.
  • The service is also available for installations using product trial keys.
  • The service is not available for installations using temporary keys.
    • Temporary keys are created by the product installation when a full product key is invalidated due to changes in the system, or when the product is reinstalled after a trial key expired.

Resolution:

To use the Marshal Reputation Service, request a full key using the MailMarshal Configurator or Management Console.

For a trial key, or when a new key is issued and linked to your account, the Reputation Service is automatically provisioned over the web. For the required URL access, see article Q12992.

  • A new installation attempts to retrieve credentials immediately.
  • If you request and install a new product key, normally the credentials will be retrieved within an hour from the time of generation of the key. You can force a check by re-entering the product key (even if the key has not changed).

Notes:

For more information about configuring the Reputation Service, see Knowledge Base article Q12878.

 


To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.