This article applies to:
    - Trustwave MailMarshal (SEG) 
- Marshal Reputation Service 
Symptoms:
    - Error message: You cannot create a Marshal RBL with a temporary license key. 
- Error message: You cannot access a Marshal RBL with a temporary license key. 
Causes:
Use of the Marshal Reputation Service requires a Customer Number and Activation Code tied to the product license key.
    - This service is available for product installations using customer full keys or time limited keys that are linked to a customer account. 
- The service is also available for installations using product trial keys. 
- The service is not available for installations using temporary keys.        
Resolution:
To use the Marshal Reputation Service, request a full key using the MailMarshal Configurator or Management Console. 
For a trial key, or when a new key is issued and linked to your account, the Reputation Service is automatically provisioned over the web. For the required URL access, see article Q12992.
    - A new installation attempts to retrieve credentials immediately. 
- If you request and install a new product key, normally the credentials will be retrieved within an hour from the time of generation of the key. You can force a check by re-entering the product key (even if the key has not changed).
Notes:
For more information about configuring the Reputation Service, see Knowledge Base article Q12878.