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FIX: Why are my Messages not unparking in MailMarshal

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This article applies to:

  • Trustwave MailMarshal (SEG)

Question:

  • Why are my messages not unparking in MailMarshal?

Cause 1:

  • As observed in the field, folders used by message parking rules can become misconfigured at the system level.

Resolution:

To resolve this issue quickly, follow the steps below:

  1. Create a new parking folder for your parking rule to use.
  2. Change the message parking rule so it uses the new folder.
  3. Manually release the contents of the previous parking folder that is not unparking the messages.
  4. Delete the previous parking folder.

Cause 2:

  • In MailMarshal SMTP 6.4.5, messages are not released as specified due to a database statement issue.

Resolution:

For the specific issue in MailMarshal 6.4.5, the resolution is to upgrade to the latest version of MailMarshal SMTP. This issue was first resolved in release 6.4.6.5922.


To contact Trustwave about this article or to request support:


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