This article applies to:
- Trustwave MailMarshal (SEG)
Question:
- Why are my messages not unparking in MailMarshal?
Cause 1:
- As observed in the field, folders used by message parking rules can become misconfigured at the system level.
Resolution:
To resolve this issue quickly, follow the steps below:
- Create a new parking folder for your parking rule to use.
- Change the message parking rule so it uses the new folder.
- Manually release the contents of the previous parking folder that is not unparking the messages.
- Delete the previous parking folder.
Cause 2:
- In MailMarshal SMTP 6.4.5, messages are not released as specified due to a database statement issue.
Resolution:
For the specific issue in MailMarshal 6.4.5, the resolution is to upgrade to the latest version of MailMarshal SMTP. This issue was first resolved in release 6.4.6.5922.