Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Services
Managed Detection & Response

Eliminate active threats with 24/7 threat detection, investigation, and response.

Co-Managed SOC (SIEM)

Maximize your SIEM investment, stop alert fatigue, and enhance your team with hybrid security operations support.

Advisory & Diagnostics

Advance your cybersecurity program and get expert guidance where you need it most.

Penetration Testing

Test your physical locations and IT infrastructure to shore up weaknesses before exploitation.

Database Security

Prevent unauthorized access and exceed compliance requirements.

Email Security

Stop email threats others miss and secure your organization against the #1 ransomware attack vector.

Digital Forensics & Incident Response

Prepare for the inevitable with 24/7 global breach response in-region and available on-site.

Firewall & Technology Management

Mitigate risk of a cyberattack with 24/7 incident and health monitoring and the latest threat intelligence.

Solutions
BY TOPIC
Microsoft Security
Unlock the full power of Microsoft Security
Offensive Security
Solutions to maximize your security ROI
Rapidly Secure New Environments
Security for rapid response situations
Securing the Cloud
Safely navigate and stay protected
Securing the IoT Landscape
Test, monitor and secure network objects
Why Trustwave
About Us
Awards and Accolades
Trustwave SpiderLabs Team
Trustwave Fusion Security Operations Platform
Trustwave Security Colony
Partners
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Trustwave PartnerOne Program
Join forces with Trustwave to protect against the most advance cybersecurity threats
Loading...
Loading...

HOWTO: How do I change the IP address/hostname in Security Reporting Center?

Expand / Collapse


This article applies to:

  • Security Reporting Center 2.x

Question:

How do I change the IP address/hostname in Security Reporting Center?

Symptoms:

  • Unable to logi n.
  • Error: "An Internal Error has occurred."

Causes:

The IP address/Hostname of the computer where Security Reporting Center has been installed has changed.

Procedure:

To ensure that Security Reporting Center will continue to function properly after the IP/Hostname has changed, follow these steps:

  1. Stop all Marshal firewall reporting product services.

  2. Change the following entries in each of the following files.  In the examples below SERVERNAME will be the current system name and is the entry that needs to be changed.
       

    1. <installdir>\modules\agent\agent.conf:

      server = SERVERNAME

    2. <installdir>\common\apache\conf\httpd.conf:

      ServerName SERVERNAME:9000

    3. <installdir>\common\uiserver\WEB-INF\web.xml:

      <context-param>
      <param-name>WtSchedJdbcUrl</param-name>
      <param-value>jdbc:mysql://SERVERNAME:3306/wt_config</param-value>
      </context-param>

  3. The wt_config DSN entry also needs to change.  Please follow the steps below to change this setting:

    1. Click Start | Settings | Control Panel | Administrative Tools | Data Sources (ODBC).

    2. Select the System DSN tab.

    3. Highlight wt_config and click Configure.

    4. Change the IP/Host Name in the MySQL host (Name or IP) field.

    5. Click OK twice.

  4. Start all the services that you stopped.

    You should now be able to log in to Security Reporting Center.

This article was previously published as:
NETIQKB35640

To contact Trustwave about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.