SWG Management Console (GUI) requires IE Compatibility View settings


This article applies to:

  • SWG 11.x
  • Microsoft Internet Explorer 11

Symptoms:

  • Administrators are not able to log in to SWG Management console (GUI)
  • The SWG Management console (GUI) does not notify the user about incorrect username or password
In most cases the login page will look slightly different when using the IE browser.

Normally, the login box should be centered on the screen, but in IE it is as shown below:

 

 

Causes:

  • Newer versions of the Internet Explorer browser are designed to better support recent HTML standards. As a result some of the web components in the SWG UI may not work as in the older IE versions.

 

Resolution:

  1. Open the Internet Explorer browser, click Tools on the menu bar, and then choose Compatibility View Settings.
  2. Add the IP address or hostname of the SWG Server to the list of websites added to Compatibility View:
  3. Close the Compatibility View Settings dialog and reload the SWG management console. Observe the correct positioning of the login box.

Notes:

Compatibility View helps make websites designed for older browsers look better when viewed in Internet Explorer.

If you choose to view a website in Compatibility View, as a convenience to you, Internet Explorer will remember this choice and use Compatibility View the next time you visit the site.


Last Modified 10/30/2014.
https://support.trustwave.com/kb/KnowledgebaseArticle20040.aspx