Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Services
Managed Detection & Response

Eliminate active threats with 24/7 threat detection, investigation, and response.

Co-Managed SOC (SIEM)

Maximize your SIEM investment, stop alert fatigue, and enhance your team with hybrid security operations support.

Advisory & Diagnostics

Advance your cybersecurity program and get expert guidance where you need it most.

Penetration Testing

Test your physical locations and IT infrastructure to shore up weaknesses before exploitation.

Database Security

Prevent unauthorized access and exceed compliance requirements.

Email Security

Stop email threats others miss and secure your organization against the #1 ransomware attack vector.

Digital Forensics & Incident Response

Prepare for the inevitable with 24/7 global breach response in-region and available on-site.

Firewall & Technology Management

Mitigate risk of a cyberattack with 24/7 incident and health monitoring and the latest threat intelligence.

Solutions
BY TOPIC
Microsoft Security
Unlock the full power of Microsoft Security
Offensive Security
Solutions to maximize your security ROI
Rapidly Secure New Environments
Security for rapid response situations
Securing the Cloud
Safely navigate and stay protected
Securing the IoT Landscape
Test, monitor and secure network objects
Why Trustwave
About Us
Awards and Accolades
Trustwave SpiderLabs Team
Trustwave Fusion Security Operations Platform
Trustwave Security Colony
Partners
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Trustwave PartnerOne Program
Join forces with Trustwave to protect against the most advance cybersecurity threats
Loading...
Loading...

PRB: SWG Management Console (GUI) requires IE Compatibility View settings

Expand / Collapse


This article applies to:

  • SWG 11.x
  • Microsoft Internet Explorer 11

Symptoms:

  • Administrators are not able to log in to SWG Management console (GUI)
  • The SWG Management console (GUI) does not notify the user about incorrect username or password
In most cases the login page will look slightly different when using the IE browser.

Normally, the login box should be centered on the screen, but in IE it is as shown below:

 

 

Causes:

  • Newer versions of the Internet Explorer browser are designed to better support recent HTML standards. As a result some of the web components in the SWG UI may not work as in the older IE versions.

 

Resolution:

  1. Open the Internet Explorer browser, click Tools on the menu bar, and then choose Compatibility View Settings.
  2. Add the IP address or hostname of the SWG Server to the list of websites added to Compatibility View:
  3. Close the Compatibility View Settings dialog and reload the SWG management console. Observe the correct positioning of the login box.

Notes:

Compatibility View helps make websites designed for older browsers look better when viewed in Internet Explorer.

If you choose to view a website in Compatibility View, as a convenience to you, Internet Explorer will remember this choice and use Compatibility View the next time you visit the site.


To contact Trustwave about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.