4.3.1 insufficient system resources


This article applies to:

  • Trustwave MailMarshal (SEG)/SEG
  • Microsoft Exchange Server

Symptoms:

  • Incoming messages not being received in Exchange mailboxes
  • Messages queued in the MailMarshal Sending folder
  • Mail History shows many messages Temporarily Undeliverable
    • Description: 4.3.1 insufficient system resources

Causes:

  • Exchange Server refuses incoming mail when the Back Pressure setting is reached (for instance, if free disk space falls below 4 GB). 

Resolution:

To resolve the issue correct the situation on the Exchange Server.

In many cases you can resume mail flow at least temporarily by freeing up some disk space, or changing the Back Pressure setting to require fewer resources.

Exchange Back Pressure calculation is complex. To fully resolve the issue you should refer to the documentation for your version of Exchange Server.


Last Modified 3/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle14908.aspx