Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: 4.3.1 insufficient system resources

Expand / Collapse


This article applies to:

  • MailMarshal (SEG)
  • Microsoft Exchange Server

Symptoms:

  • Incoming messages not being received in Exchange mailboxes
  • Messages queued in the MailMarshal Sending folder
  • Mail History shows many messages Temporarily Undeliverable
    • Description: 4.3.1 insufficient system resources

Causes:

  • Exchange Server refuses incoming mail when the Back Pressure setting is reached (for instance, if free disk space falls below 4 GB). 

Resolution:

To resolve the issue correct the situation on the Exchange Server.

In many cases you can resume mail flow at least temporarily by freeing up some disk space, or changing the Back Pressure setting to require fewer resources.

Exchange Back Pressure calculation is complex. To fully resolve the issue you should refer to the documentation for your version of Exchange Server.


To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.