This article applies to:
Symptoms:
- Transactions in the Web Logs take a long time to show up after the transaction is completed within a browser. Example: a block page is received in the browser, but it takes about 2 hours for the transaction to become visible in the Web Logs.
Causes:
- System clocks can drift out of synchronization and become wrong. A web log entry is based on the time that the transaction was done, based on system time. In many cases, if the times of the scanner server and policy server are wrong, transactions do not make it into the Web Logs as they happen on the client machines.
Resolution:
Adjust the system clock time on the scanning server and policy server to the correct time.
Log into the Limited shell of the appliance and type the command config_time.
Notes:
It is also recommended to setup an NTP server on the appliance. This will prevent the system clock from drifting and becoming unsynchronized.