Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Services
Managed Detection & Response

Eliminate active threats with 24/7 threat detection, investigation, and response.

Co-Managed SOC (SIEM)

Maximize your SIEM investment, stop alert fatigue, and enhance your team with hybrid security operations support.

Advisory & Diagnostics

Advance your cybersecurity program and get expert guidance where you need it most.

Penetration Testing

Test your physical locations and IT infrastructure to shore up weaknesses before exploitation.

Database Security

Prevent unauthorized access and exceed compliance requirements.

Email Security

Stop email threats others miss and secure your organization against the #1 ransomware attack vector.

Digital Forensics & Incident Response

Prepare for the inevitable with 24/7 global breach response in-region and available on-site.

Firewall & Technology Management

Mitigate risk of a cyberattack with 24/7 incident and health monitoring and the latest threat intelligence.

Solutions
BY TOPIC
Microsoft Security
Unlock the full power of Microsoft Security
Offensive Security
Solutions to maximize your security ROI
Rapidly Secure New Environments
Security for rapid response situations
Securing the Cloud
Safely navigate and stay protected
Securing the IoT Landscape
Test, monitor and secure network objects
Why Trustwave
About Us
Awards and Accolades
Trustwave SpiderLabs Team
Trustwave Fusion Security Operations Platform
Trustwave Security Colony
Partners
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Trustwave PartnerOne Program
Join forces with Trustwave to protect against the most advance cybersecurity threats
Loading...
Loading...

FIX: Long delay in transactions being logged in the web logs

Expand / Collapse


This article applies to:

  • SWG 9.x
  • SWG 10.x

Symptoms:

  • Transactions in the Web Logs take a long time to show up after the transaction is completed within a browser. Example: a block page is received in the browser, but it takes about 2 hours for the transaction to become visible in the Web Logs.

Causes:

  • System clocks can drift out of synchronization and become wrong. A web log entry is based on the time that the transaction was done, based on system time. In many cases, if the times of the scanner server and policy server are wrong, transactions do not make it into the Web Logs as they happen on the client machines.

Resolution:

Adjust the system clock time on the scanning server and policy server to the correct time.

Log into the Limited shell of the appliance and type the command config_time.

   

Notes:

It is also recommended to setup an NTP server on the appliance. This will prevent the system clock from drifting and becoming unsynchronized.


To contact Trustwave about this article or to request support:


Rate this Article:
     

Related Articles



Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.