Server statistics are not available at this time


This article applies to:

  • Enterprise Reporter version 5.2.00.9

Symptoms:

  • In the Reporter's Web Client GUI (port 8080), when you go to Settings > Server Statistics, you see an error message saying, "Server Statistics are not available at this time" instead of the usual information about the Reporter.

Causes:

  • This is a known bug with ER version 5.2.00.9.  It will be fixed in the next patch.

Resolution:

Log into the Reporter's administrator GUI (on port 88 this time, not port 8080), select "Optional Features", scroll down to the "Object Count" setting and select "Pages only."

(If you choose to keep "Pages and Objects" selected and wait for the next patch to fix this issue, you can still view the Server Statistics in the admin GUI, just select "Server Status" and the "Expiration" pages.

 

 

Notes:

Optional.


Last Modified 6/8/2010.
https://support.trustwave.com/kb/KnowledgebaseArticle13740.aspx