Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: Server statistics are not available at this time

Expand / Collapse


This article applies to:

  • Enterprise Reporter version 5.2.00.9

Symptoms:

  • In the Reporter's Web Client GUI (port 8080), when you go to Settings > Server Statistics, you see an error message saying, "Server Statistics are not available at this time" instead of the usual information about the Reporter.

Causes:

  • This is a known bug with ER version 5.2.00.9.  It will be fixed in the next patch.

Resolution:

Log into the Reporter's administrator GUI (on port 88 this time, not port 8080), select "Optional Features", scroll down to the "Object Count" setting and select "Pages only."

(If you choose to keep "Pages and Objects" selected and wait for the next patch to fix this issue, you can still view the Server Statistics in the admin GUI, just select "Server Status" and the "Expiration" pages.

 

 

Notes:

Optional.


To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.