Description
The log transaction time is displayed incorrectly on the log viewer display as compared to the Setup Console system and hardware time.
Symptoms
As described, the transaction time on the log viewer is not consistent with the time displayed on the Setup Console:
Cause
On a multiple scanners appliance, one of the scanners' time settings in the Setup Console is incorrect.
Solution
- Log in to the Setup Console of each scanning server (https://Scanner_IP:3012) and check the Advanced Settings -> Time Settings.
- Verify that the time settings in this screen are correct.
Software Version
8.3.x
8.4.x
- This article applies to:
- NG 1000
- NG 5000
- NG 8000
- This article was previously published as:
- Finjan KB 1259