Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

INFO: Wrong Log Viewer Transaction Time

Expand / Collapse


  • Description
    The log transaction time is displayed incorrectly on the log viewer display as compared to the Setup Console system and hardware time.

  • Symptoms
    As described, the transaction time on the log viewer is not consistent with the time displayed on the Setup Console:




  • Cause
    On a multiple scanners appliance, one of the scanners'  time settings in the Setup Console is incorrect.


  • Solution
    1. Log in to the Setup Console of each scanning server (https://Scanner_IP:3012) and check the Advanced Settings -> Time Settings.
    2. Verify that the time settings in this screen are correct.
  • Software Version
    8.3.x
    8.4.x

    • This article applies to:
      NG 1000
      NG 5000
      NG 8000
      This article was previously published as:
      Finjan KB 1259

      To contact LevelBlue about this article or to request support:


      Rate this Article:
           

      Add Your Comments


      Comment submission is disabled for anonymous users.
      Please send feedback to Trustwave Technical Support or the Webmaster
      .