This article applies to:
- Trustwave MailMarshal (SEG)
Symptoms:
- Can't send email to outlook.com, hotmail.com or live.com
- Sample SMTP error message: Server refused mail at MAIL FROM - 550 SC-002 Mail rejected by Windows Live Hotmail for policy reasons. The mail server IP connecting to Windows Live Hotmail has exhibited namespace mining behavior.
Causes:
- Microsoft email services perform a number of anti-spam checks. Some of these checks are more strict than the checks done by most other providers.
Resolution:
To resolve these issues, ensure that your email server is properly configured. In particular:
- Ensure that the HELO name used by your MailMarshal server is a Fully Qualified Domain Name (FQDN). For assistance, see Trustwave Knowledgebase articles Q11709 and Q10259.
- Ensure that the DNS records for your domain include a properly configured DNS PTR record (reverse DNS lookup) for your MailMarshal server.
- For help with this requirement, consult your domain registrar, service provider, or persons in charge of DNS service for your network.
- Create a SPF record for the domain that includes your MailMarshal server as an allowed sender.
- DO NOT use a Receiver rule to block messages with a blank Mail From or Return Path.
Notes:
- After you make any of the above changes, it can take some time for the Hotmail servers to update their records. If you continue to experience problems you may need to contact Hotmail.
- The following URL provides additional information and contact details: