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PRB: Issues sending email to some Microsoft hosted services

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This article applies to:

  • Trustwave MailMarshal (SEG)

Symptoms:

  • Can't send email to outlook.com, hotmail.com or live.com
  • Sample SMTP error message: Server refused mail at MAIL FROM - 550 SC-002 Mail rejected by Windows Live Hotmail for policy reasons. The mail server IP connecting to Windows Live Hotmail has exhibited namespace mining behavior.

Causes:

  • Microsoft email services perform a number of anti-spam checks. Some of these checks are more strict than the checks done by most other providers.

Resolution:

To resolve these issues, ensure that your email server is properly configured. In particular:

  • Ensure that the HELO name used by your MailMarshal server is a Fully Qualified Domain Name (FQDN). For assistance, see Trustwave Knowledgebase articles Q11709 and Q10259.
  • Ensure that the DNS records for your domain include a properly configured DNS PTR record (reverse DNS lookup) for your MailMarshal server.
    • For help with this requirement, consult your domain registrar, service provider, or persons in charge of DNS service for your network.
  • Create a SPF record for the domain that includes your MailMarshal server as an allowed sender.
  • DO NOT use a Receiver rule to block messages with a blank Mail From or Return Path.

Notes:


To contact Trustwave about this article or to request support:


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