SQM Website URL not configured


This article applies to:

  • Trustwave MailMarshal (SEG) 6.4 and above
  • Trustwave ECM/MailMarshal Exchange 7.X
  • SQM or QM website

Symptoms:

  • SQM website installed on a computer separate from the MailMarshal Array Manager
  • Message digests do not include a release link

Causes:

  • At the time of installation, the Website Address field may not be populated to the Registry of the Array Manager due to a permissions problem. This issue does not affect SQM installations on the same computer as the Array Manager.

Resolution:

To correct this issue:

  1. Log in to the SQM website as an administrative user.
  2. Navigate to the Administrator tab, Web Settings panel.
  3. Edit and save the Website Address.
  4. You can verify that the value was created on the Array Manager computer:
    • For Trustwave SEG 8.X,  see the key: HKEY_LOCAL_MACHINE\SOFTWARE\Trustwave\Secure Email Gateway\Manager
    • Value name: SSMURL

Note:

For details of the registry locations for other SEG or ECM versions, see the following Knowledge Base articles:

  • Q10832 (Trustwave MailMarshal (SEG))
    • MailMarshal (SEG) 10.X stores this information in another location that is not user editable. If you require assistance to verify the value with MailMarshal (SEG) 10 (if you cannot validate the entry in the SQM Administrator tab), contact Support.
  • Q14003 (MailMarshal Exchange)

Last Modified 4/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle12921.aspx