This article applies to:
- Enterprise Reporter software version 5.1.x
Symptoms:
- If the client machine has (Settings->Control Panel->Regional and Language Options) set to something else than US English, the user is unable to log into the Admin GUI after apply 5.1.00 patch; it appears to hang.
Causes:
- The Admin GUI cannot handle language settings when there is only one language specified and the language is not supported; it expects other languages and as such, checks indefinitely. If there is only one language (e.g. es-mx) being selected in the browser setting, and that ONE language does not belong to the supported list (i.e. en_us, zh_cn or zh_tw), then this will go into an infinite loop, and thus the GUI hangs.
Resolution:
Select English (en-us) in the browser language setting, and shift the preferred language to the top.
For IE:
§ Tools à Internet Options
§ Go to “General” Tab.
§ Click “Languages”.
§ Select “English (United States) [en-us]” as one of the Languages, and shift the preferred language to the top.
For Firefox:
§ Tools à Options
§ Go to “Advanced”/”Content” Tab (depends on different Firefox version)
§ Click “Edit Languages”.
§ Select “English (United States) [en-us]” as one of the Languages, and shift the preferred language to the top.