Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

BUG: After apply ER patch 5.1.00, can’t access the reporter on port 88

Expand / Collapse


This article applies to:

  • Enterprise Reporter software version 5.1.x

Symptoms:

  • If the client machine has (Settings->Control Panel->Regional and Language Options) set to something else than US English, the user is unable to log into the Admin GUI after apply 5.1.00 patch; it appears to hang.

Causes:

  • The Admin GUI cannot handle language settings when there is only one language specified and the language is not supported; it expects other languages and as such, checks indefinitely. If there is only one language (e.g. es-mx) being selected in the browser setting, and that ONE language does not belong to the supported list (i.e. en_us, zh_cn or zh_tw), then this will go into an infinite loop, and thus the GUI hangs.

Resolution:

Select English (en-us) in the browser language setting, and shift the preferred language to the top.

           

For IE:

§         Tools à Internet Options

§         Go to “General” Tab.

§         Click “Languages”.

§         Select “English (United States) [en-us]” as one of the Languages, and shift the preferred language to the top.

 

For Firefox:

§         Tools à Options

§         Go to “Advanced”/”Content” Tab (depends on different Firefox version)

§         Click “Edit Languages”.

§         Select “English (United States) [en-us]” as one of the Languages, and shift the preferred language to the top.


To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.