This article applies to:
Symptoms:
- Account confirmation emails that are sent out after a new user registers on the SendSecure Web Portal are not received by the user.
Causes:
Confirmation emails could be caught and quarantined by anti-spam software or firewalls.
-
In this case, the recipient should check their Junk folder and/or ask their email administrator to release the confirmation email.
-
To avoid this issue, whitelist the domains sendsecure.marshal8e6.com and sendsecure.marshal8e6.co.uk