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LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

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PRB: SendSecure Account Confirmation Emails are Not Received

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This article applies to:

  • MailMarshal SendSecure

Symptoms:

  • Account confirmation emails that are sent out after a new user registers on the SendSecure Web Portal are not received by the user.

Causes:

Confirmation emails could be caught and quarantined by anti-spam software or firewalls.

  • In this case, the recipient should check their Junk folder and/or ask their email administrator to release the confirmation email.
  • To avoid this issue, whitelist the domains sendsecure.marshal8e6.com and sendsecure.marshal8e6.co.uk

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