Applications cannot connect through WebMarshal with HTTPS


This article applies to:

  • WebMarshal 6.1 and above with HTTPS Content Inspection 
  • Windows Messenger
  • Other non-browser applications that use HTTPS

Symptoms:

  • Cannot log in or connect using secure connection

Causes:

  • WebMarshal is configured to inspect HTTPS content
  • The WebMarshal Content Inspection root certificate is not installed on the workstation
  • The application cannot verify the trust of the HTTPS certificate

Resolution:

To resolve this issue, install the WebMarshal root certificate. See the following Trustwave Knowledgebase articles:

  • Q12015: How to configure your web browser to use the WebMarshal HTTPS Root Certificate
  • Q12014: How do I push the WebMarshal HTTPS Root Certificate to all users in an organization using Microsoft windows group policy?

 


Last Modified 5/29/2008.
https://support.trustwave.com/kb/KnowledgebaseArticle12036.aspx