This article applies to:
Symptoms:
- A trial customer that has expired still has rules processed on their emails for a certain period of time after the trial actually expires.
Cause:
Trial customers are set to expired by the Maintenance Agent at 0:30 daily. The reload schedule of an array manager might only be set to be during office hours, or some other schedule that does not update the configuration immediately.
Fix:
You can force the array to remove trial customer rules and information by forcing reload on the array.