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LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

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INFO: Trial customers may still have rules applied to them after the trial ends

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This article applies to:

  • MailMarshal SPE 

Symptoms:

  • A trial customer that has expired still has rules processed on their emails for a certain period of time after the trial actually expires.

Cause:

Trial customers are set to expired by the Maintenance Agent at 0:30 daily. The reload schedule of an array manager might only be set to be during office hours, or some other schedule that does not update the configuration immediately.

Fix:

You can force the array to remove trial customer rules and information by forcing reload on the array.


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