WebMarshal Engine fails to start


This article applies to:

  • WebMarshal
  • Virus scanning

Symptoms:

  • WebMarshal Engine fails to start.
  • When opening the WebMarshal Console an error occurs.
  • Error: 'Unable to connect to LocalHost: 0x0080005 - Server execution failed.'
  • An error occurs in the NT Event Viewer application log.
  • Error: 'Failed to create Eicar.com test virus file. This typically happens because a virus scanner is operating.'

Causes:

WebMarshal supports virus scanning of uploads and downloads.

WebMarshal uses a temporary folder during virus scanning and this folder must be excluded from any resident virus scanning by other products.

By default in version 3.7.5.x, this folder is the temp folder located at C:\Program Files\Marshal\WebMarshal\Temp\.

By default in version 6.x, this folder is the temp folder located at C:\Program Files\Marshal\WebMarshal\Temp\ (and any subfolders) on the Array Manager server and each processing node server.

    • In version 6.5 and above, the location can be customized. See article Q12249.

 

Information:

Ensure that the WebMarshal\Temp folder is excluded from scanning by your server virus scanner.  See your virus scanner product documentation for information about excluding folders from scanning.

For more information, contact Technical Support at https://support.trustwave.com/.

This article was previously published as:
NETIQKB29350
Marshal KB187

 


Last Modified 1/12/2015.
https://support.trustwave.com/kb/KnowledgebaseArticle10798.aspx