Server details in the Configurator, Console, or Web Consoles are empty


This article applies to:

  • Trustwave MailMarshal (SEG)
  • Trustwave ECM/MailMarshal Exchange 7.X

Symptoms:

  • Created a new database
  • Server details in the Configurator, Console, or Web Consoles are empty.

Causes:

A new database was created, but the processing server (node) has not been rejoined to the Array.  This issue will occur even if you have a standalone server.

 

Resolution:

To resolve this issue, rejoin all nodes to the array.

See Q11874, How to join a Node to an Array.

This article was previously published as:
NETIQKB42960

Last Modified 4/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle10717.aspx