Error: Unable to launch the WebTrends Scheduler.


This article applies to:

  • Firewall Suite 4.X
  • Running as a service on Windows 2000

Symptoms:

  • Error: Unable to launch the WebTrends Scheduler.

Causes:

If the Windows 2000 machine is being accessed via Terminal Services, this message will be shown every time Firewall Suite is started up through Terminal Services. If the program is accessed from the physical machine on which Firewall Suite is installed, then the Firewall Suite service will most likely be found as disabled and will need to be re-enabled.

This can also occur when the password for the user account has changed, but the password has not been changed within the Scheduler. 

Information:

When connecting through Terminal Services, the Scheduler service must be stopped (using a utility that comes with the software) if any changes need to be made to the Scheduler.

To stop the service:

  1. Access a command prompt.

  2. CD or change directory to the root of the installation directory.

  3. Enter the following command:

          svcreg -stop

      • The above command will populate the Scheduler. The needed changes can then be made.

      • Once all changes have been made, the service for the Scheduler should then be started. To do this, access a command prompt and enter the following command:

                              svcreg -start 

      • You can safely ignore the error message of "Unable to launch the WebTrends Scheduler" if it appears at this point.

      This article was previously published as:
      NETIQKB25

      Last Modified 4/12/2006.
      https://support.trustwave.com/kb/KnowledgebaseArticle10157.aspx