Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: Error: Unable to launch the WebTrends Scheduler.

Expand / Collapse


This article applies to:

  • Firewall Suite 4.X
  • Running as a service on Windows 2000

Symptoms:

  • Error: Unable to launch the WebTrends Scheduler.

Causes:

If the Windows 2000 machine is being accessed via Terminal Services, this message will be shown every time Firewall Suite is started up through Terminal Services. If the program is accessed from the physical machine on which Firewall Suite is installed, then the Firewall Suite service will most likely be found as disabled and will need to be re-enabled.

This can also occur when the password for the user account has changed, but the password has not been changed within the Scheduler. 

Information:

When connecting through Terminal Services, the Scheduler service must be stopped (using a utility that comes with the software) if any changes need to be made to the Scheduler.

To stop the service:

  1. Access a command prompt.

  2. CD or change directory to the root of the installation directory.

  3. Enter the following command:

          svcreg -stop

      • The above command will populate the Scheduler. The needed changes can then be made.

      • Once all changes have been made, the service for the Scheduler should then be started. To do this, access a command prompt and enter the following command:

                              svcreg -start 

      • You can safely ignore the error message of "Unable to launch the WebTrends Scheduler" if it appears at this point.

      This article was previously published as:
      NETIQKB25

      To contact Trustwave about this article or to request support:


      Rate this Article:
           
      Tags:

      Add Your Comments


      Comment submission is disabled for anonymous users.
      Please send feedback to Trustwave Technical Support or the Webmaster
      .