E-mail clients cannot download mail from Microsoft Exchange Server using POP3


This article applies to:

  • Trustwave MailMarshal (SEG)

Symptoms:

  • E-mail clients cannot download mail from Microsoft Exchange Server using POP3.
  • After installing MailMarshal SMTP on the same server as Microsoft Exchange server (or other mail server), e-mail clients who download mail from the Microsoft Exchange server using POP3 can no longer receive mail.

Changes Made:

Installed MailMarshal on the same server as Microsoft Exchange server.

Causes:

The MailMarshal POP3 service may have been started, which causes the Microsoft Exchange POP3 service to stop. Only one service can use the default POP3 port. 

Reply:

If you are using the Exchange POP3 service, ensure the MailMarshal POP3 service is stopped.

  • This service is stopped by default, unless you enable POP3 delivery on MailMarshal.

This article was previously published as:

NETIQKB28936
Marshal KB207

This article was previously published as:

 


Last Modified 4/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle10071.aspx