Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

PRB: E-mail clients cannot download mail from Microsoft Exchange Server using POP3

Expand / Collapse


This article applies to:

  • Trustwave MailMarshal (SEG)

Symptoms:

  • E-mail clients cannot download mail from Microsoft Exchange Server using POP3.
  • After installing MailMarshal SMTP on the same server as Microsoft Exchange server (or other mail server), e-mail clients who download mail from the Microsoft Exchange server using POP3 can no longer receive mail.

Changes Made:

Installed MailMarshal on the same server as Microsoft Exchange server.

Causes:

The MailMarshal POP3 service may have been started, which causes the Microsoft Exchange POP3 service to stop. Only one service can use the default POP3 port. 

Reply:

If you are using the Exchange POP3 service, ensure the MailMarshal POP3 service is stopped.

  • This service is stopped by default, unless you enable POP3 delivery on MailMarshal.

This article was previously published as:

NETIQKB28936
Marshal KB207

This article was previously published as:

 


To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.