Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Services
Managed Detection & Response

Eliminate active threats with 24/7 threat detection, investigation, and response.

Co-Managed SOC (SIEM)

Maximize your SIEM investment, stop alert fatigue, and enhance your team with hybrid security operations support.

Advisory & Diagnostics

Advance your cybersecurity program and get expert guidance where you need it most.

Penetration Testing

Test your physical locations and IT infrastructure to shore up weaknesses before exploitation.

Database Security

Prevent unauthorized access and exceed compliance requirements.

Email Security

Stop email threats others miss and secure your organization against the #1 ransomware attack vector.

Digital Forensics & Incident Response

Prepare for the inevitable with 24/7 global breach response in-region and available on-site.

Firewall & Technology Management

Mitigate risk of a cyberattack with 24/7 incident and health monitoring and the latest threat intelligence.

Solutions
BY TOPIC
Microsoft Security
Unlock the full power of Microsoft Security
Offensive Security
Solutions to maximize your security ROI
Rapidly Secure New Environments
Security for rapid response situations
Securing the Cloud
Safely navigate and stay protected
Securing the IoT Landscape
Test, monitor and secure network objects
Why Trustwave
About Us
Awards and Accolades
Trustwave SpiderLabs Team
Trustwave Fusion Security Operations Platform
Trustwave Security Colony
Partners
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Trustwave PartnerOne Program
Join forces with Trustwave to protect against the most advance cybersecurity threats
Loading...
Loading...

PRB: E-mail clients cannot download mail from Microsoft Exchange Server using POP3

Expand / Collapse


This article applies to:

  • Trustwave MailMarshal (SEG)

Symptoms:

  • E-mail clients cannot download mail from Microsoft Exchange Server using POP3.
  • After installing MailMarshal SMTP on the same server as Microsoft Exchange server (or other mail server), e-mail clients who download mail from the Microsoft Exchange server using POP3 can no longer receive mail.

Changes Made:

Installed MailMarshal on the same server as Microsoft Exchange server.

Causes:

The MailMarshal POP3 service may have been started, which causes the Microsoft Exchange POP3 service to stop. Only one service can use the default POP3 port. 

Reply:

If you are using the Exchange POP3 service, ensure the MailMarshal POP3 service is stopped.

  • This service is stopped by default, unless you enable POP3 delivery on MailMarshal.

This article was previously published as:

NETIQKB28936
Marshal KB207

This article was previously published as:

 


To contact Trustwave about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.