An error is received when analyzing Microsoft ISA log files.


This article applies to:

  • Firewall Suite 4X

Symptoms:

  • An error is received when analyzing Microsoft ISA log files.
  • Error: 'WebTrends could not generate the report.'
  • Error: 'The log file contains no records from firewalls you are licensed for.'
  • Error: 'The log file contains no data.'
  • Error: 'The log file contains no valid log file records.'

Causes:

One or all of these error messages result when you attempt to analyze Microsoft ISA log files in the W3C format. In order for Firewall Suite to analyze the log files from a Microsoft ISA server, the log files must be created using the ISA format, instead of the W3C format.

Resolution:

The Microsoft ISA server should be configured to create log files in the ISA format. The Firewall Configuration Guide offers instruction on how to configure the server for this logging type. The Guide can be found on the Documentation page of the Firewall Suite Support section.

https://support.trustwave.com/Firewall-Suite/Documentation.asp

Notes:

Samples of the Microsoft ISA log file, created in the ISA and W3C format, can be found in the following knowledge base article.

Q10711: Sample Log File - Microsoft ISA Log File Format

This article was previously published as:
NETIQKB4880

Last Modified 4/12/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10011.aspx