Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Services
Managed Detection & Response

Eliminate active threats with 24/7 threat detection, investigation, and response.

Co-Managed SOC (SIEM)

Maximize your SIEM investment, stop alert fatigue, and enhance your team with hybrid security operations support.

Advisory & Diagnostics

Advance your cybersecurity program and get expert guidance where you need it most.

Penetration Testing

Test your physical locations and IT infrastructure to shore up weaknesses before exploitation.

Database Security

Prevent unauthorized access and exceed compliance requirements.

Email Security

Stop email threats others miss and secure your organization against the #1 ransomware attack vector.

Digital Forensics & Incident Response

Prepare for the inevitable with 24/7 global breach response in-region and available on-site.

Firewall & Technology Management

Mitigate risk of a cyberattack with 24/7 incident and health monitoring and the latest threat intelligence.

Solutions
BY TOPIC
Microsoft Security
Unlock the full power of Microsoft Security
Offensive Security
Solutions to maximize your security ROI
Rapidly Secure New Environments
Security for rapid response situations
Securing the Cloud
Safely navigate and stay protected
Securing the IoT Landscape
Test, monitor and secure network objects
Why Trustwave
About Us
Awards and Accolades
Trustwave SpiderLabs Team
Trustwave Fusion Security Operations Platform
Trustwave Security Colony
Partners
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Trustwave PartnerOne Program
Join forces with Trustwave to protect against the most advance cybersecurity threats
Loading...
Loading...

PRB: An error is received when analyzing Microsoft ISA log files.

Expand / Collapse


This article applies to:

  • Firewall Suite 4X

Symptoms:

  • An error is received when analyzing Microsoft ISA log files.
  • Error: 'WebTrends could not generate the report.'
  • Error: 'The log file contains no records from firewalls you are licensed for.'
  • Error: 'The log file contains no data.'
  • Error: 'The log file contains no valid log file records.'

Causes:

One or all of these error messages result when you attempt to analyze Microsoft ISA log files in the W3C format. In order for Firewall Suite to analyze the log files from a Microsoft ISA server, the log files must be created using the ISA format, instead of the W3C format.

Resolution:

The Microsoft ISA server should be configured to create log files in the ISA format. The Firewall Configuration Guide offers instruction on how to configure the server for this logging type. The Guide can be found on the Documentation page of the Firewall Suite Support section.

https://support.trustwave.com/Firewall-Suite/Documentation.asp

Notes:

Samples of the Microsoft ISA log file, created in the ISA and W3C format, can be found in the following knowledge base article.

Q10711: Sample Log File - Microsoft ISA Log File Format

This article was previously published as:
NETIQKB4880

To contact Trustwave about this article or to request support:


Rate this Article:
     
Tags:

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.