This article applies to:
- Trustwave MailMarshal (SEG)
- SpamCensor update
- Automatic Updates
Symptoms:
- SpamCensor update fails
- Result message in Configurator and Array Manager logs:
- HTTP error. status <410>.
- Request failed: Response code: 410 returned
- Browsing to the updater URL returns Internet Explorer error: Permanently not available
- Browsing to the updater URL returns: 410: Updates are no longer provided for this product version
Causes:
SpamCensor updates are no longer available for some older, unsupported versions of SEG/MailMarshal.
Updates are no longer provided for version 7.X or for version 8.0.X. Updates are available for version 8.1.X and above.
For a full list of supported versions and versions that still receive updates, see Trustwave Knowledgebase article Q20961.
To verify the result returned by the updater, you can use the instructions in Q11406.
Resolution:
To resolve this issue, upgrade your Trustwave MailMarshal/SEG installation to the latest version.
Notes:
- SpamProfiler updates and Blended Threats URL checks are available for the same product versions as the SpamCensor updates.
- The lack of updates does not stop email delivery through your system. However, anti-spam effectiveness of SEG will decrease significantly over time.
- If your product maintenance has expired, the HTTP status message shows status 403. For more information about this message, see Trustwave Knowledgebase article Q11998.