403 Access Forbidden: Product Key or Maintenance is not current.


This article applies to:

  • Trustwave MailMarshal (SEG)
  • SpamCensor update

Symptoms:

  • SpamCensor update fails
  • Result message in Configurator and Array Manager logs:
    • HTTP error. status <403>.
    • Request failed: Response code: 403 returned 
  • Browsing to the updater URL returns Internet Explorer error: You are not authorized to view this page
  • Browsing to the updater URL returns: 403 Access Forbidden: Product Key or Maintenance is not current

Causes:

SpamCensor updates are available to customers with current maintenance contracts for MailMarshal SMTP. The updates are denied if Trustwave records indicate that your MailMarshal installation does not have current maintenance. The check is based on the installed product key.

To verify the result returned by the updater, you can use the instructions in Q11406.

Resolution:

To resolve this issue, renew your MailMarshal maintenance contract. Contact Trustwave or your Trustwave reseller for details.

If you believe that Trustwave's records are in error, contact Trustwave.

Notes:

  • The blocked updates do not stop email delivery through your system. MailMarshal's anti-spam effectiveness will decrease significantly over time.
  • Maintenance also entitles you to product upgrades and technical support.
  • If your version of MailMarshal is very old, the HTTP status message may show status 410. Trustwave is no longer providing updates for these older, unsupported versions of the product. For more information, see Trustwave Knowledgebase article Q14242.

Last Modified 3/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle11998.aspx