This article applies to:
    - Trustwave MailMarshal (SEG) 
Symptoms:
    - Mail is backing up in MailMarshal. 
- MailMarshal cannot send email to the Microsoft Exchange server and the Microsoft Exchange server cannot send email to MailMarshal. 
- Incoming email is backing up in MailMarshal (this can be seen in the MailMarshal Console) and outgoing mail is backing up in the Microsoft Exchange server. 
- Email is not being delivered, received, or sent. 
- The MailMarshal Sender log file has an error message indicating that the Microsoft Exchange server is "temporarily not accepting mail". 
Causes:
The Microsoft Exchange server has run out of hard disk space and therefore cannot receive or send email.
Reply:
Free up enough hard disk space on the Microsoft Exchange server to allow the Microsoft Exchange services to run normally.
    - This article was previously published as: 
- NETIQKB28928 
- Marshal KB12