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Error: 'Can't open log files.'
This article applies to:
Firewall Suite 4.X
Microsoft IIS Log Files
Symptoms:
Error: 'Can't open log files.'
Error is received when Firewall Suite is trying to analyze log file data.
Causes:
The error can result when the log file path configured in the profile includes the log file for the current day. For example, a wildcard may be used to access all log files contained in the directory, which also may include the log file for the current day.
When Microsoft IIS is writing to a log file, the file is locked. If Firewall Suite tries to access that log file while it is being written to, an error will occur during the analysis.
Information:
Exclude the current day's log file during the analysis to prevent the error message.
This article was previously published as:
NETIQKB3981
Last Modified 4/12/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10085.aspx