Loading...
Loading...

PRB: After restoring earlier version backup to 10.0.7, services do not start

Expand / Collapse


This article applies to:

  • Trustwave MailMarshal 10.0.7
  • Restored a configuration backup from earlier 10.0.X

Symptoms:

  • Node processing services do not start

Causes:

  • The restore overwrites all DLLs in the Config folder
  • This includes older and incompatible SSL libraries

Resolution:

To resolve this issue once it has occurred, perform a Repair installation on the MailMarshal Array Manager server, then ensure that the configuration is committed to all nodes. Once the files have been copied to the nodes, the services can be started.

After the repair install, it may be necessary to restart IIS and start the two MailMarshal websites on the Array Manager.

Notes:

To import a 10.0.6 configuration without replacing these and other current DLLs, use the MMExportCfg utility with default options (do not select the "replace DLLs" switch). 

To contact Trustwave about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.