Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: IIS Error 500.19 returned by MailMarshal websites

Expand / Collapse


This article applies to:

  • Trustwave MailMarshal (SEG) 10.0 and above
  • Console and Configuration Service websites

Symptoms:

  • IIS Error 500.19 (error code 0x8007000d) returned by websites

Causes:

  • This issue can be caused by corruption in the web.config file for the IIS installation
  • Note that error 500.30 has a different cause - see linked article below

Resolution:

To resolve the issue:

  1. Reinstall the .NET Hosting Bundle. You can install the latest point release of the version used by each MailMarshal release:
    • SEG 10.0.0: version 2.2
    • SEG 10.0.1 through 10.0.5: version 3.1 
    • MailMarshal 10.0.6 and 10.0.7: version 6.0
    • MailMarshal 10.1: version 7.0
    • MailMarshal 10.2 and above: version 8.0
  2. Restart IIS

For .NET downloads, see the external link below.


To contact Trustwave about this article or to request support:


Rate this Article:
     

Related Articles



Related Links



Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.