Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

PRB: Web Admin Console controls not working in some browsers

Expand / Collapse


This article applies to:

  • Trustwave MailMarshal (SEG) 8.X and below
  • Trustwave ECM/MailMarshal Exchange
  • Admin Web Console 
    • This article does not apply to the MailMarshal (SEG) 10.0 and above Management Console

Symptoms:

  • Some controls on the Web Admin Console (such as the tabs on the message viewer) do not work 

Causes:

  • The Web Admin Console is fully supported only with Internet Explorer
  • Recent versions of Internet Explorer require Compatibility View for this site

Resolution:

To ensure full functionality of the Web Admin Console:

  • Use Internet Explorer
  • If controls do not work, set the Admin Console site to Compatibility View and then refresh the page.

To contact Trustwave about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.