Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

ERRMSG: 550 Unable to relay for

Expand / Collapse


This article applies to:

  • Trustwave MailMarshal (SEG)

Symptoms:

  • An outbound message is not delivered to a remote recipient
  • The local sender may receive a non-delivery report
  • The MailMarshal Sender log shows an error response similar to the following:
    RX: <550 5.7.1 Unable to relay for a@b.c>

Causes:

  • This error is not generated by MailMarshal and in almost every case the issue is not a MailMarshal issue.
  • The mail server that MailMarshal tries to send the message to is rejecting the mesage.
  • DNS Mail Exchanger or A records that are published for the recipient domain point to a server that does not accept mail for the domain.

Resolution:

  1. Verify that MailMarshal does not have a custom routing configured for the recipient domain.
  2. Contact the recipient organization to report the issue and find the acceptable domains.

To contact Trustwave about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.