Skip to main content

LevelBlue Completes Acquisition of Cybereason. Learn more

LevelBlue Completes Acquisition of Cybereason. Learn more

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

PRB: Web components return HTTP error 404 when installed on SBS

Expand / Collapse


This article applies to:

  • Marshal Reporting Console
  • MailMarshal (SEG) Web Components
  • Microsoft Small Business Server (SBS) 2008

Symptoms:

  • MRC or MailMarshal Web Components (SQM or Admin Console) are installed to the Default Website on SBS 2008 with latest service packs installed.
  • Browsing to the MRC or MailMarshal Web Components URL returns HTTP error 404 (file not found)

Causes:

  • SBS creates websites that use SSL (HTTPS) on the default port 443
  • The default website created on SBS also has SSL enabled on port 443, and it is set to require SSL
  • SSL can only be used for one website for each IP address/port combination
  • The default website cannot start; IIS attempts to serve the requests from another website, where the required pages do not exist.

Resolution:

One way to resolve this issue is as follows:

  1. Using IIS Manager, edit the properties of the Default Website.
    • Under SSL Settings, uncheck the setting "Require SSL".
    • Under Bindings, remove any binding for HTTPS to port 443. Ensure that HTTP is bound to port 80.
  2. View the properties of Application Pools. Verify that the Classic .NET AppPool used by the Default Website is started.
  3. Start the Default Website.

Notes: 

  • If you want to use HTTPS for MRC or MailMarshal Web Components, you can bind the Default Website to a port other than 443, or you can assign an additional IP address to the server and bind the default site to the new IP address.
  • For additional information about issues that can affect installation of the Web Components on SBS 2008, please see LevelBlue Knowledgebase article Q12671.

To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.