Trustwave Unveils 2025 Cybersecurity Threat Report for Energy and Utilities Sector. Learn More

Trustwave Unveils 2025 Cybersecurity Threat Report for Energy and Utilities Sector. Learn More

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INFO: Symptoms of an expired Vital Security Reporter (VSR) evaluation

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Description:
Although Vital Security Reporter (VSR) appliances ship with an evaluation license, this license will eventually expire, resulting in reduced functionality.

Symptoms:
Symptoms of an expired VSR license can include one or more of the following:

  • It is impossible to log into the InfoView application.
  • New log data is not imported.
  • It is impossible to import new .rpt reports via the Publishing Wizard.
  • It is impossible to log into the Central Management Console from a remote machine, but it is possible to do this by using a browser to connect to localhost from a Remote Desktop session to the VSR appliance.
  • Schedule and History options are missing from the right-click menus for items in the Central Management Console’s Finjan folder.

Cause:
To confirm that the license has indeed expired, please follow the steps below:

  1. Log in to the Central Management Console (http://localhost:8080/CmcApp if logging in using the browser on the VSR machine itself).
  2. In the Manage box on the right side of the page, click the License Keys option.
  3. The Currently held license keys field will show the keys registered on the appliance.  If there is only one and the words “Evaluation code” appear immediately to its left, then there is a chance that the evaluation has expired.  Click the evaluation key so that it is highlighted.

The expiration date (in YYYY-MM-DD format) will appear in the Expires field that is below the list of keys.  If this date has passed, and there are no other keys installed on the system, then the license has expired.  If an additional key is listed and the words “Product code” appear immediately to its left, then there should be no key expiration issues.

Solution:
In the event that a VSR licensee did not receive instructions for obtaining a purchased key at that time that they received their equipment, they should contact their vendor for assistance.  Once the customer has the key, the following steps can be followed in order to install it.

  1. Log in to the VSR appliance using Remote Desktop.
  2. Log in to the Central Management Console (http://localhost:8080/CmcApp)
  3. In the Manage box on the right side of the page, click the License Keys option.
  4. In the Add Key field, type the new key.
  5. Click the Add button.
  6. Once the key is added, click the Log Off link near the top right of the page in order to close the Central Management Console session.
  7. Click the Start button in the Windows OS that is running on the VSR appliance.
  8. Navigate to All Programs -> Crystal Reports Server 2008 -> Crystal Reports Server 2008.
  9. Click on Central Configuration Manager.
  10. Click once on the Server Intelligence Agent in order to select it.
  11. Click the Restart button on the toolbar.

The agent’s actions will display in the Status column, which will update automatically.  Wait for it to return to Running status before closing the Central Configuration Manager and logging out of the system.

Software Versions:
all


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