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PRB: Authenticator obtains computer name instead of user name

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This article applies to:

  • R3000 

Symptoms:

  • When running the Authenticator (authenticat.exe), users are authenticated by their computer name instead of their user name, usually leading to incorrect filtering profiles being used.
  • When reviewing a debug log from the Authenticator, the "LogonHandler Parameters" show the computer's fully qualified distinguished name twice, instead of the user's FQDN once and the computer's FQDN once.

Causes:

  • If the Authenticator is displaying this behavior, it generally means that the lookup for the user's FQDN returned a blank/null response.  In most cases, this means that the user was not fully logged into the domain when this lookup occurred.

Resolution:

Make sure that the user is logging into the correct domain (and not a localhost-type domain).  If these issues continue or are intermittent, it is possible that the lookup sometimes occurs before the user's login process is completed.  Recent test versions of the service Authenticator has some experimental fixes for this - please contact Support regarding this, if this situation is confirmed.


To contact LevelBlue about this article or to request support:


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