Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Trustwave and Cybereason Merge to Form Global MDR Powerhouse for Unparalleled Cybersecurity Value. Learn More

Services
Managed Detection & Response

Eliminate active threats with 24/7 threat detection, investigation, and response.

Co-Managed SOC (SIEM)

Maximize your SIEM investment, stop alert fatigue, and enhance your team with hybrid security operations support.

Advisory & Diagnostics

Advance your cybersecurity program and get expert guidance where you need it most.

Penetration Testing

Test your physical locations and IT infrastructure to shore up weaknesses before exploitation.

Database Security

Prevent unauthorized access and exceed compliance requirements.

Email Security

Stop email threats others miss and secure your organization against the #1 ransomware attack vector.

Digital Forensics & Incident Response

Prepare for the inevitable with 24/7 global breach response in-region and available on-site.

Firewall & Technology Management

Mitigate risk of a cyberattack with 24/7 incident and health monitoring and the latest threat intelligence.

Solutions
BY TOPIC
Microsoft Security
Unlock the full power of Microsoft Security
Offensive Security
Solutions to maximize your security ROI
Rapidly Secure New Environments
Security for rapid response situations
Securing the Cloud
Safely navigate and stay protected
Securing the IoT Landscape
Test, monitor and secure network objects
Why Trustwave
About Us
Awards and Accolades
Trustwave SpiderLabs Team
Trustwave Fusion Security Operations Platform
Trustwave Security Colony
Partners
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Trustwave PartnerOne Program
Join forces with Trustwave to protect against the most advance cybersecurity threats
Loading...
Loading...

FIX: old NIC requires LAN settings to be saved twice

Expand / Collapse


This article applies to:

  • SR and WFR
  • SR 2.0 and WFR 4.0

Symptoms:

  • When saving network settings in the user interface or in the LCD panel on an SR, WFR (software versions 2.0), or Web Filter (4.0), LAN IP addresses are not saved in the backend even after the appliance is rebooted. Settings must be saved twice in order for the backend to accept them.

 

Causes:

The .old NIC file is saved by the server and is read by the server even after a new NIC file is created. As a result, both the old and new IP addresses are applied to the network interface until the configuration is saved a second time.
Affected software versions:
SR 2.0, Web Filter 4.0, WFR 2.0

 

Resolution:


 

Short Term:

When changing the IP address in the user interface of these applications, instead of rebooting after the first save, save the entries again, and then reboot the server.

Long Term:

Fixes will be made in the software and LCD panel scripts so that the behavior of the save/apply function works as expected.


To contact Trustwave about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.