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INFO: ICAP Timeout Error When Browsing Through BlueCoat Proxy

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  • Description
    When browsing through a BlueCoat proxy with a Finjan scanner configured as an ICAP, client timeouts occurs.

  • Symptoms

    The following error is shown when trying to browse to a site:

    ICAP Error (icap_error)

    An error occurred while performing an ICAP operation: Request timed out: Timed out while waiting for a response from the ICAP server.
    There could be a network problem, the ICAP service may be misconfigured, or the ICAP server may have reported an error.

    For assistance, contact your network support team.


  • Cause
    This is a result of a misconfigured default connection timeout value in the BlueCoat (That was changed in SGOS ver 5).

  • Solution

    To resolve this please increase the connection timeout for the RESP_MOD service as follows:


  • Software Version
    all SWG versions, but not related to
  • This article applies to:
    SWG 3000
    SWG 5000
    SWG 7000
    This article was previously published as:
    Finjan KB 1817

    To contact LevelBlue about this article or to request support:


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