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INFO: How to Reset the Admin Password

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  • Description
    The administrator password in software version 8.x/9.x/10.x needs to be reset.

  • Symptoms
    Unable to login to the Setup Console (webmin) or to the limited shell as an admin user.

  • Cause
    The admin password has been changed or forgotten.

  • Solution
    In all supported software versions you can reset the admin password to the original password.
    To perform this action:
    1. Reboot the machine. 
      On an NG-1000 or NG-5000, please use the shutdown option available by pressing the down arrow button on the LCD panel. 
      After you have confirmed the shutdown twice by pressing the ENTER button on the LCD panel, please wait two minutes for the system to complete its soft shutdown prior to turning off the power switch on the back of the appliance. 
      On an NG-6000/SWG-3000 appliance, press and release the white power button to initiate the shutdown. 
      The unit will shut off when the soft shutdown is complete. 
      On an NG-8000/SWG-7000 blade, the restart can be performed from the management module.
    2. Connect a USB keyboard and VGA monitor to the unit, and turn the unit back on.
      On an NG-8000/SWG-7000 blade, the management module's remote control feature can be used instead.
    3. Before the operating system loads, you might see a repeating message, saying "Press any key to continue".
      Press a key (such as the spacebar) while the message is still repeating. 

      This will bring up the screen shown in the image below. 
      If the "Press any key to continue" message does not  display, the screen shown in the photograph below should appear automatically.
    4. Within a few seconds of the appearance of the screen shown below, use the down arrow key on your keyboard to highlight 'Reset Admin Password'.  Press the Enter key on your keyboard to select this option.  Doing so will reset the admin password to: finjan


  • Software Version
    8.x
    9.x
    10.x

  • This article applies to:
    all appliances
    This article was previously published as:
    Finjan KB 1290

    To contact Trustwave about this article or to request support:


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