Description
A Java applet is white listed in the management console. If you try to browse to it again after adding it to the white list, it still remains blocked with the same block message displayed.
Symptoms
A pop-up message appears instead of the Java applet itself even though the Java applet is white listed.
Cause
Often, when a Java applet is cached, it will not be retrieved when an attempt is made to access the URL again.
The Finjan error message for Java applets is basically a fake "error message" applet, hence it is cached the same as a normal applet.
When accessing the web page the second time, the fake "error message" applet simply loads from cache rather than downloading it directly from the web server.
Solution
A Java cache cleanup must be done on the client side, in order to delete the fake "error message" applet from the Java cache.
- This article applies to:
- NG 1000
- NG 5000
- NG 8000
- This article was previously published as:
- Finjan KB 1288