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INFO: Multimedia large files do not open in a new browser window

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  • Description
    Multimedia (jpg, mov, quick etc.) large files do not open in a new pop-up browser window.

  • Symptoms

    When you click on a large multimedia link that opens in a new browser pop-up window through the Vital Security NG proxy, all you see is a red cross instead of the file or the status window.


  • Cause
    When you click on the multimedia file link in order to view it in a new window, another browser pops-up. This browser is designated to execute the multimedia file and doesn't acknowledge HTML source pages.
    The Finjan Status Page feature (the pop-up window that shows scanning of a file before downloading it) is an HTML page and thus there is a conflict when the multimedia pop-up window tries to refer to the HTML "status page" as a multimedia file. Due to this,  you see the red cross and a blank window.

  • Solution
    The solution is either to disable the status page feature for this specific multimedia type or to increase the threshold size. The first option of disabling the status page only means that the status page with the scanning bar will not be displayed; the files will be scanned reagrdless.
    In this example you will see how to disable the image type.
    1. Go to Settings -> Miscellaneous -> Status Page.
    2. Under “Activate if Content Type includes following Substrings (separated with commas)” delete the string image.
    3. Under “Don't Activate if Content Type includes following Substrings (separated with commas)” add the string image.
    4. Click “Apply” and “Commit Changes”.




    Another solution for this issue is to increase the threshold size of the status page:

    Go to Settings -> Miscellaneous -> Status Page -> Size Threshold for Immediate Activation (in KB) and change from 512 KB to a bigger size.

  • Software Version
    8.3.x
    8.4.x

    • This article applies to:
      NG 1000
      NG 5000
      NG 8000
      This article was previously published as:
      Finjan KB 1166

      To contact Trustwave about this article or to request support:


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